Planfix жүйесіне қолжетімі жоқ клиенттерге электрондық хат жібергенде қате
Егер Компанияның электрондық пошта мекенжайлары арқылы хат жіберу қосылған болса және қате туралы хабар пайда болса, қате мәтінін мұқият оқыңыз. Көп жағдайда қателікті фирмалық (компания) сервер қайтарады және хабарлама хаттың неге жіберілмегенін немесе жеткізілмегенін түсіндіреді. Ең жиі кездесетін қателер:
- 451 4.7.1 Sorry, the service is currently unavailable. Please come back later.: қабылдаушы пошта сервері жауап бермей жатыр және бұл қатені қайтарады. Мұндай жағдайда Planfix хатты қайта жіберуге әрекет етеді.
- 535 – Incorrect authentication data,
- 535 5.7.3 authentication unsuccessful,
- 535 5.7.8 Error: authentication failed: Invalid user or password: Planfix-та конфигурацияланған компания сервері жазбасындағы пайдаланушы аты/құпия сөзді тексеріңіз.
- 550 this message was classified as spam and may not be delivered,
- 550 spam message rejected: қабылдаушы пошта сервері бұл хатты спам деп санайды. Өзіңіз шеше алмасаңыз, пошталық қызмет провайдеріңізге жүгінуді ұсынамыз.
- 550 5.7.1 spf check failed: жіберушінің доменіндегі SPF жазбасы конфигурацияланбаған немесе оның баптаулары пайдаланып отырған пошта қызметіне сәйкес келмейді. Бұл мәселені сіздің пошта серверіңізде шешу қажет.
- 553 5.7.1 Sender address rejected: not owned by auth user: бұл қатені пошталық сервер қайтарады. Ол: «Жіберушінің мекенжайы көрсетілген пайдаланушыға жатпайтындықтан қабылданбады» дегенді білдіреді. "sender" бөлімінде нақты электрондық пошта мекенжайын көрсетуіңіз керек, және ол мекенжай пайдаланушы аты/құпия сөзге қатысты доменде болуы тиіс.
- Could not connect to SMTP host
- Connection timed out: компания электрондық поштасының баптауларындағы сервер/порт жұбы дұрыс емес немесе SSL/TLS опциялары қате белгіленген. Бұл баптауларды тексеріп, пошталық серверіңіздің талаптарына сәйкес дұрыс мәндерді орнатыңыз.
- Timed out while sending end of data - хабарлама бірнеше рет жіберілуі мүмкін: көрсетілген сервер сұрауға берілген жауап уақытында жауап бермеді. Бұл әдетте серверде ақау бар екенін немесе ол шамадан тыс жүктеліп тұрақсыз екенін көрсетеді.
- Cannot start TLS: handshake failure: жіберуші сервер жауап бермеді. Мұндай жағдайларда әдетте ештеңе істеудің қажеті жоқ. Автоматты қайта жіберу дұрыс жұмыс істейді және хаттар жіберіледі.