Chyba při odesílání e-mailů klientům bez přístupu k Planfixu
Pokud je povoleno odesílání e-mailů přes firemní e-mailové adresy a obdržíte chybovou hlášku, přečtěte si text chyby pozorně. Obvykle chybu vrací váš firemní server a hláška vysvětluje, proč e-mail nebyl odeslán nebo doručen. Nejčastější chyby jsou:
- 451 4.7.1 Sorry, the service is currently unavailable. Please come back later.: přijímací e-mailový server neodpovídá a vrací tuto chybu. V těchto případech se Planfix pokusí e-mail odeslat znovu.
- 535 – Incorrect authentication data,
- 535 5.7.3 authentication unsuccessful,
- 535 5.7.8 Error: authentication failed: Invalid user or password: zkontrolujte uživatelské jméno/heslo v nakonfigurovaném účtu firemního serveru v Planfixu.
- 550 this message was classified as spam and may not be delivered,
- 550 spam message rejected: přijímací mailový server považuje zprávu za spam. Pokud to sami nevyřešíte, doporučujeme kontaktovat poskytovatele vaší pošty.
- 550 5.7.1 spf check failed: SPF záznam na odesílající doméně není nakonfigurován, nebo jeho nastavení neodpovídá mailové službě, kterou používáte. Tento problém musí vyřešit správce vašeho mailového serveru.
- 553 5.7.1 Sender address rejected: not owned by auth user: váš mailový server vrací tuto chybu. Znamená to: „Adresa odesílatele byla zamítnuta, protože nepatří autorizovanému uživateli.“ Musíte v sekci „sender“ zadat reálnou e-mailovou adresu a adresa musí patřit k doméně spojené s vaším uživatelským jménem a heslem.
- Could not connect to SMTP host
- Connection timed out: dvojice server/port je v nastavení firemního e-mailu chybná, nebo jsou špatně nastavená zaškrtávací políčka SSL/TLS. Zkontrolujte tato nastavení a nastavte správné hodnoty podle nastavení vašeho e-mailového serveru.
- Timed out while sending end of data - zpráva může být odeslána více než jednou: zadaný server na požadavek neodpověděl v přiděleném čase pro odpověď. Obvykle to znamená, že se server chová chybně — není funkční, nebo je přetížený a nestabilní.
- Cannot start TLS: handshake failure: odesílací server neodpověděl. V těchto případech obvykle není potřeba nic dělat. Automatické znovuodesílání funguje správně a pošta se odesílá.