Skip to content

Erreur lors de l'envoi d'e-mails aux clients sans accès à Planfix

Si l'envoi d'e-mails via adresses e-mail de l'entreprise est activé et que vous recevez un message d'erreur, lisez attentivement le texte de l'erreur. C'est généralement votre serveur d'entreprise qui retourne l'erreur, et le message explique pourquoi l'e-mail n'a pas été envoyé ou délivré. Les erreurs les plus courantes sont :

  • 451 4.7.1 Sorry, the service is currently unavailable. Please come back later.: le serveur de réception ne répond pas et renvoie cette erreur. Dans ce cas, Planfix tente de renvoyer l'e-mail automatiquement.
  • 535 – Incorrect authentication data,
  • 535 5.7.3 authentication unsuccessful,
  • 535 5.7.8 Error: authentication failed: Invalid user or password: vérifiez le nom d'utilisateur/le mot de passe dans le compte de serveur de votre entreprise configuré dans Planfix.
  • 550 this message was classified as spam and may not be delivered,
  • 550 spam message rejected: le serveur de messagerie du destinataire considère ce message comme du spam. Si vous ne parvenez pas à résoudre ce problème vous‑même, nous vous recommandons de contacter votre service de messagerie.
  • 550 5.7.1 spf check failed: l'enregistrement SPF du domaine de l'expéditeur n'est pas configuré ou ses paramètres ne correspondent pas au service de messagerie utilisé. Ce problème doit être résolu par l'administrateur du serveur de messagerie.
  • 553 5.7.1 Sender address rejected: not owned by auth user: votre serveur de messagerie retourne cette erreur. Cela signifie : « L'adresse de l'expéditeur est rejetée car elle n'appartient pas à l'utilisateur authentifié. » Vous devez spécifier une adresse e-mail réelle dans la section "sender", et l'adresse doit être sur le domaine associé à votre nom d'utilisateur et mot de passe.
  • Could not connect to SMTP host
  • Connection timed out: la paire serveur/port est incorrecte dans les paramètres e-mail de l'entreprise, ou les cases SSL/TLS sont mal configurées. Vous devez vérifier ces paramètres et indiquer les valeurs correctes conformément aux paramètres de votre serveur de messagerie.
  • Timed out while sending end of data - le message peut être envoyé plus d'une fois : le serveur spécifié n'a pas répondu à la requête dans le délai imparti. Cela signifie généralement qu'il y a un problème avec le serveur : soit il ne fonctionne pas, soit il est surchargé et instable.
  • Cannot start TLS: handshake failure: le serveur d'envoi n'a pas répondu. Dans ces cas, vous n'avez généralement rien à faire. La réexpédition automatique fonctionne correctement et le courrier est envoyé.


Aller à